Page 1 of 1

Licence Problem

PostPosted: Mon Jan 21, 2013 9:52 am
by redant
Hi there, I've installed what looks to be a brilliant program in Touch Pilot One, only problem is it wont validate the licence...
I have tried everything, I can see the program running behind the Application not licensed box.
I boughtthis app on Friday and installed from Google Play Store, every thing went ok but when I run it I get the Application not licensed box.
I'm running it on a viewsonic viewpad 10e. I Installed simplekeypad for FSX today and that works ok.

Any help would be great please as I have no hair left after pulling it all out.

Re: Licence Problem

PostPosted: Tue Jan 22, 2013 7:17 am
by Ben
Sorry for the trouble. Email me at support @ this domain and I'll get it sorted out for you.

Re: Licence Problem

PostPosted: Wed Jan 23, 2013 12:43 pm
by CallumTennant
I have been facing this problem too. Emailing you now.

Re: Licence Problem

PostPosted: Thu Jan 24, 2013 9:41 am
by redant
Many Thanks for sorting out my problem Ben.

Great Service and a Great Product. :D :D :D